On startup after install

RESOLVED DUPLICATE of bug 168517

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 168517
16 years ago
16 years ago

People

(Reporter: Thomas Miller, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

The procedure entry point ??1nsAVLTree@@QAE@XA could not be located in the
dynamic link library xpcom.dll

Please note that this was an "upgrade install" of a 1.2 mozilla (to 1.2.1).

Reproducible: Sometimes

Steps to Reproduce:
1. This happens just after install and the browser starts up.
2. It also happens when you first close the browser.
3.

Actual Results:  
The browser seems to function as aspected.
no mozilla bug. This is caused by an not compatibel third-party app like the
spellchecker.
Installation in a clean directory will fix this.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.