Closed Bug 185265 Opened 17 years ago Closed 17 years ago

Improve start-up speed...takes nearly 10 seconds to open

Categories

(Firefox :: General, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 7251

People

(Reporter: jef, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Start-up speed is rather slow when opening my home page

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Mainly a mozilla problem. Everything that can be done on the Phoenix side has
already been done or is currently been done.

*** This bug has been marked as a duplicate of 7251 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
mass verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.