If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When I ran the test at the url provided it said that it didn't pass

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I went to the following url:
http://mozilla.org/quality/ngdriver/suites/javascript/but006.html, to test
Button.blur() it said it didn't pass.

Reproducible: Always

Steps to Reproduce:
1. Go to the url: http://mozilla.org/quality/ngdriver/suites/javascript/but006.html
2. And you will see that it didn't pass
3.

Actual Results:  
It returned false

Expected Results:  
It should have returned true

Comment 1

15 years ago
reassign
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: asa → desale

Comment 2

15 years ago
WFM, current trunk CVS, Linux.
wfm also, win2k 1.3a release.

Comment 4

15 years ago
*** Bug 193647 has been marked as a duplicate of this bug. ***
Mass-reassigning bugs to dom_bugs@netscape.com
Assignee: jst → dom_bugs

Comment 6

14 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.