When I conducted the test at the url included it failed

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I went to the following url:
http://mozilla.org/quality/ngdriver/suites/javascript/cbx007.html, to test
focus() First case checks whether focus method actually gives focus to the
checkbox or not. It failed.

Reproducible: Always

Steps to Reproduce:
1. Go to the provided url and it won't pass
2.
3.

Actual Results:  
It says it returned true

Expected Results:  
It says it should have returned false

Comment 1

16 years ago
reassign
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: asa → desale

Comment 2

16 years ago
WFM, current trunk CVS, Linux:

Actual: true
Expected: true
wfm on Win2k as well (with 1.3a release).

Since the test is claiming that the correct return is "true" and comment 0 
says "Expected Results: It says it should have returned false", I presume that 
the test URL is incorrect?

Comment 4

16 years ago
*** Bug 193650 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
From dupe:
Tested this site, somewhat strange: At first load it said test failed. I did
futher testing so i reloaded this site with Shift+Reload. Now the test failed, I
reloaded again and it worked. I repeated this 3 times, every time the same. Then
I did further reloading :), the test passed 4 times and then it failed. So the
test seems to work randomly for me (or not)...

Mass-reassigning bugs to dom_bugs@netscape.com
Assignee: jst → dom_bugs

Comment 7

16 years ago
Reporter: Is this bug still present in a current build of Mozilla, since I can't
get this test to fail anymore?

Comment 8

15 years ago
when I click that URL (... cbx007.html) in Mozilla 1.2.1 and 1.3.1 (Win2K), it 
says "passed - true - true" in both versions.

Comment 9

15 years ago
no response-->resolving wfm (i also can't get this test failing anymore)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.