plugins Checks array containing entry for each plugin in document. Array. Failed

RESOLVED DUPLICATE of bug 142774

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 142774
16 years ago
14 years ago

People

(Reporter: Mike, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

The test at the following url:
http://mozilla.org/quality/ngdriver/suites/javascript/doc011.html, which is
suppossed to check plugins Checks array containing entry for each plugin in
document. Array. Failed

Reproducible: Always

Steps to Reproduce:
1. Just go to the url provided and it will say that it failed
2.
3.

Actual Results:  
[object HTMLCollection]

Expected Results:  
[object PluginArray]

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 142774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.