Read Image.width 100 failed

RESOLVED DUPLICATE of bug 158238

Status

RESOLVED DUPLICATE of bug 158238
16 years ago
14 years ago

People

(Reporter: angel5lif, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I went to the following url:
http://mozilla.org/quality/ngdriver/suites/javascript/img004.html, to test Read
Image.width 100, it failed.

Reproducible: Always

Steps to Reproduce:
1. Go to the url provided and the test will fail.
2.
3.

Actual Results:  
The actual result is: 0

Expected Results:  
The expected result is:  100

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 158238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.