rendering issue on ESPN.GO.COM on mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: daniel gee, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

at http://msn.espn.go.com/main.html there exists a three-tabbed "box" that you
are supposed to be able to cycle through located under the main headlines on the
right side of the page. Explorer shows it but mozilla just gives linked text.
Why can't mozilla render the tabbed box?!?!?

Reproducible: Always

Steps to Reproduce:
1.go to http://msn.espn.go.com/main.html with Internet Explorer
2.look at the three-tabbed box under the main headlines on the right of the page
with titles insider/page 2/espn mag
3.compare this box with what appears instead in mozilla

Actual Results:  
you couldn't see the box!!! or cycle through the tabs

Expected Results:  
shown the box!!!

Comment 1

15 years ago
WFM using Phoenix 20030102.  I see the three-tabbed box.

Comment 2

15 years ago
Resolving bug due to lack of response from reporter.

Please reopen this bug report if the problem persists in a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.