Mozilla hangs, doesn't respond to input, not using any CPU time

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Doug Hockin, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Accessing the website http://www.newswatchngr.com causes Mozilla to hang.
It no longer responds to input, but is not using any CPU time.

Website works fine on IE 5.50sp2.


Reproducible: Always

Steps to Reproduce:
1. Start up browser
2. Enter http://www.newswatchngr.com
3. Try mouse or keyboard in Mozilla window

Actual Results:  
Mozilla no longer responds to input

Expected Results:  
Web site should have displayed, and input should have worked.

Comment 1

16 years ago
WFM - 1 hour old CVS based build - JRE 1.4.1_01

Comment 2

16 years ago
Wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Comment 3

16 years ago
Wfm with 2002121308/Win98SE.

Comment 4

16 years ago
Wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
with JRE 1.3.1

Comment 5

16 years ago
Well, it didn't crash for me, but it did lock up my computer for a couple of
minutes until it rendered the page. WinXP, Java 1.4.1_01 (although the site is
using applets).

Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
With moz 1.4.1 on W2k it did not crash, but did appear to hang the computer for
30 seconds while the page loaded.
Most of the site is password protected, subscription only, but I can browse
through any free access content, and re-load the home page without a problem.

Mozilla 1.4.1 on W2k

Comment 8

14 years ago
wfm

reporter (Doug H.) and David K., and either of you still reproduce this bug with
a new build?
Assignee: asa → general
QA Contact: asa → general
(Reporter)

Comment 9

14 years ago
Tryed it on Mozilla 1.8a1 and also FireFox 0.8.0+ and it worked fine on both.
I have both Java 1.3.1 and 1.4.1 installed on my box and I'm not sure how
to tell which Mozilla/Firefox is using.  Both of the Java Consoles show
1.4.1 -- that's probably what they're using.

Comment 10

14 years ago
-> wfm, then
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 11

14 years ago
V'ing WFM
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.