value of title attribute in html mail not displayed as title tip

VERIFIED DUPLICATE of bug 90642

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 90642
15 years ago
13 years ago

People

(Reporter: Nik Makepeace, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When I get email with information stored in the title of an element, I don't see
this title displayed in a title tip the same way I do if the exact same html is
displayed in the browser window.

Reproducible: Always

Steps to Reproduce:
1. Receive html mail with information in a title attribute of an element
2. Mouseover the element with said title attribute


Actual Results:  
Nothing was displayed.

Expected Results:  
Mailnews should have displayed the title in a title tip, like in the Mozilla
browser.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 1

15 years ago
*** Bug 191110 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
I can confirm this bug.
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3b) Gecko/20030210

Comment 3

15 years ago
Still true in 1.4RC3:
 Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 90642 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.