Bookmark accessed from personal toolbar doesn't load on active browser window, uses other browser window.

VERIFIED FIXED

Status

Camino Graveyard
Bookmarks
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Rakesh Bharania, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

If I open multiple Chimera windows, activate one of the secondary browser
windows, and use the personal toolbar to launch a link through that browser,
the requested page loads successfully - but in the "original" browser
window, even though it's not the active window.  The page in the browser
window I wanted to use does not change.

This problem is not reproducable in either Mozilla 1.0 or 1.2.1

Reproducible: Sometimes

Steps to Reproduce:
1. Open two browser windows
2. Select the new window
3. Use personal toolbar bookmark to go somewhere

Unfortunatly, this appears to be a rare issue.

Actual Results:  
I have seen this behavior twice in the last week -  it's not easily
reproducable, and most times the behavior works as expected.   When it
DOES occur, the requested page comes up in the other browser window.   The
behavior seems to be around one browser window in particular.  If I open
up four or five browser windows when I note this behavior, only the window
that appears to have this problem continues to have it - none of the
new browser windows have this behavior.   Closing the "offending" browser
window (eg the one under which I'm accessing the bookmark), and opening
a new window to replace it makes the problem go away.  

Expected Results:  
The active browser window in which I select a bookmark should be the one
to open up the page.  

Attempted to find dups of this issue in Bugzilla and on the discussion list
archives.  If a duplicate, my apologies!
(Assignee)

Comment 1

15 years ago
This is fixed in more recent builds. Please try a recent nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
yes, this worksforme using recent builds.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.