Connection error dialogue keeps bringing mail to front, during network problems

RESOLVED DUPLICATE of bug 124192

Status

--
enhancement
RESOLVED DUPLICATE of bug 124192
16 years ago
14 years ago

People

(Reporter: andrejohn.mas, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla 1.2.1 release

Recently the mail server I connect to has been having some issues (either that
or our network has) and every so often I get the mozilla mail client coming to
the front of my applications, in Windows 2000, because it has an error dialogue
indicating that it can't connect.

Once or twice this is fine, but after a while it gets irritating. Sure I could
change the interval that I check the mail server, but what really would be nice
is something a little more subtle. In what form this might come in I am not
sure. Possible suggestions include:

   - small warning triangle next to the mail server
     in the folder tree, with a tool-tip indicating
     the meaning of the warning.

   - same thing but on the status bar

Also, maybe an error history in the graphical info page for the mail-box. The
graphical info page is the one that you get when you click on the mail server
name in the mail box tree.

Reproducible: Always

Steps to Reproduce:
1. set mail query to a couple of minutes
2. physically disconnect your network, to simulate network issues
3. start working with another application
Actual Results:  
every couple of minutes the mail client comes to the front and I have to click
'ok' and then find the application to back to.

Expected Results:  
Something a little more discrete

Updated

16 years ago
QA Contact: olgam → laurel

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 124192 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.