Personal Toolbar & Bookmarks disappear - 3rd time

RESOLVED DUPLICATE of bug 170449

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 170449
15 years ago
13 years ago

People

(Reporter: tleed1, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

With no apparent reason, this is the third time that my personal toolbar icons
and all bookmarks have just disappeared. I have not been able to figure a way to
restore them, other than re-entry, and I do not know how to prevent this.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 170449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.