system freeze using bookmarks manager to import IE6 favorites from remote machine

RESOLVED DUPLICATE of bug 143813

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 143813
16 years ago
14 years ago

People

(Reporter: Charles Wangersky, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Using Import to fetch bookmarks from my work machine (connected via IPSEC and
some routers), my machine and work machine in same NT domain. Browse to
\\remote\share\Documents and Settings\my name; double click Favorites, nothing
happens. Click Open button all of Mozilla goes unresponsive.

Reproducible: Always

Steps to Reproduce:
1. Fresh download & install of 1.2.1 over 1.1. 1.1 had picked up local favorites
at install. New favorites were added in IE, new install didn't pick them up.
2. Mozilla open, select Bookmark Manager, Import.
3. Browse button to find a file. Go to Network Places, Windows Network, domain,
computer, drive, Documents and Settings, name
4. Double-click Favorites, nothing happens. (I would have expected the folder to
open.)
5. Click Open.

Actual Results:  
Mozilla freezes. "This program is not responding."

Expected Results:  
Shown me the list of bookmarks or files.

Default theme; remote computer is Athlon XP2100+ running W2K with all current
updates as of 13 Dec 2002, local computer is P4/1600 running WXP with all
patches as of same date.
importing via UNC path isn't working : bug 56923

Comment 2

16 years ago
Marking as dupe as per comment #1

*** This bug has been marked as a duplicate of 56923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
yes, but it should not freeze
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
Charles Wangersky - if you still see this bug:
Please try rename or delete the file XUL.mfl in your profile directory (while
mozilla is not running). (XUL.mfl rebuilds on new start if missing)

Any change?
(Reporter)

Comment 5

16 years ago
After removing xul.mfl, problem still appears (identical to writeup). Note: I 
am still using Mozilla 1.2.1, not yet upgraded to 1.3.
(Reporter)

Comment 6

16 years ago
Strange behaviour, but not broken. Major network activity occurs upon 
selecting MSIE favorites directory, possibly traffic is Mozilla bookmark 
manager opening all URL shortcut files (and thus web sites) in favorites 
folder to see if there are embedded HTML files. After about 3-5 minutes of 
apparent freeze, bookmark manager returns control and is happy. Should add 
some status indicator to say what is going on and keep plebs like me from 
panicking.

Updated

15 years ago
Blocks: 120814

Comment 7

15 years ago
Dupe of bug 143813?

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 143813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 120814
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.