[Mach-O] launching from Dock fails

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Bjarne D Mathiesen, Assigned: jag (Peter Annema))

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0  Gecko/20021213
(Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3a; MultiZilla v1.1.32 final)

If you use the Dock context menu to keep the icon in the dock, Mozilla fails to
lauch when clicking on the icon in the dock.

Nothing at all happens - not even a notice in Console

It's a regression - works as expected in 20021210

If you launch from a Finder window you get the normal bouncing icon and the
triangle at the bottom
(Reporter)

Updated

16 years ago
Keywords: regression

Comment 1

16 years ago
Dupe of bug 183366 (which should be reopened)?
(Reporter)

Comment 2

16 years ago
On the surface this doesn't seem to be the same problem :-(

Bug 183366 is reported as appearing in 2002120308.
I downloaded this and tried it to see if I got that problem.
On my system 2002120308 is WFM, and so too is 20021207
(Reporter)

Comment 3

16 years ago
workaround : make a reference (? henvisning in Danish) [apple/cmd]+L and drag
that to the Dock. Clicking on this reference starts Mozilla without any problems.
(Reporter)

Comment 4

16 years ago
Issue resolved in Mach-O 2002121607

All-in-all 20021213 was a terrible build with !lots! of crashes :-((
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.