Mail folders from Netscape 4.76 are not readable (for alot of cases).

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: vhuber, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.76 [en] (Windows NT 5.0; U)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Upgrading to Mozilla 1.2.1 (same problem exist in 1.1), I discovered that even 
though all of my existing Netscape 4.76 mail folders were present, the contents 
were missing.  This was not 100%, some folder content was OK - but nearly 1/2 is 
not.

If I bring up Netscape 4.76 I can still access the folders OK, but Mozilla 
can't.


Reproducible: Always

Steps to Reproduce:
1. Create several mail folders using Netscape 4.76 and populate them.
2. Install Mozilla 1.1 (or higher)
3. Some folders will have their content missing (there but Mozilla cannot read 
it).

Actual Results:  
Some folders will have their content missing (there but Mozilla cannot read it).
Have you imported teh NS4.7x mails or do you point mozilla to this maol files ?
(Reporter)

Comment 2

16 years ago
I point Mozilla to the location that Netscape 4.76 is looking.
-> invalid

Mozilla doesnÄt use the sme mail summary files for the index.
If you change something in NS4.7x it will get outz-of-synch.


This is not supported and you must import the mail if you want it working
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

16 years ago
After doing the import, alot/most of my folders still have their contects 
missing.  How is this resolved?  (Doing a search for SNM and import yields
no hits.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.