IMAP Need UI for to specify trash folder

VERIFIED DUPLICATE of bug 182274

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 182274
15 years ago
13 years ago

People

(Reporter: Daniel Küstner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3a) Gecko/20021212

Since bug 24064 is fixed, we have a user_pref for specifying the trash folder
with IMAP accounts. What we need next is a UI for that. I propose to do this as
a selectable list in Server Settings -> Advanced.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.