mail software stops retrieving mail

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Message Display
RESOLVED INCOMPLETE
15 years ago
10 years ago

People

(Reporter: Peter Stein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021207
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021207

Bugzilla did not allow me to reopen 156276 probably due to my new ISP address.
This is the same problem. This problem seemed to be fixed, but apparently was
reintroduced (as were others) at around the time of the 1201 build. I have been
seeing it since the 1201 build

Reproducible: Always

Steps to Reproduce:
Read all pending mail in the evening. Ensure that an entity sends you mail
before morning. Check mail window in the morning (7+ hours have elapsed). The
mail window will not show any new messages to be read. The mail status bar
indicates "there are no new messages". Click on "get messages". Status does not
change and no messages are retrieved. Exit and restart Mozilla. Open Mail/News
window. After supplying the password any pending messages are retrieved. The
"get messages" button is functional again.


Expected Results:  
Messages should be continuously retrieved without any interruptions.

Updated

15 years ago
QA Contact: olgam → esther
Product: Browser → Seamonkey

Comment 1

13 years ago
Encountered similar problem on Windows where Mail will stop checking for new
mail after an indeterminate period of time and must be forced using Get All New
Messages. In this case, Mail is configured to check for new mail every minute.

Updated

13 years ago
Assignee: sspitzer → mail

Comment 2

12 years ago
Got similar problems.  Running on WinXP Pro.  At start up of mail client in
Mozilla, at times prompts me for password but at times, many times, does not
prompt me at all.
Most times, I have to send an email so that the outgoing mail prompts me for
password, that is how I can get Mozilla to prompt me for password for my
incoming mail, but will only prompt me for my incoming mail about 60% of the time.
Hope this is fixed soon.
Thanks,
RG

Comment 3

12 years ago
The same happens to Thunderbird Version 1.0.6 (20050716). 
It alos happened to me with earlier versions (1.03).

How to reproduce:

Open Thunderbird with several accounts to fetch mail every 10 minutes. Leave it
open for a whole day. 
After a cwertain time TB stops to fetch mail. (with another App. that fetches
mail but not deletes from POP3 Server I get some mail still). After restarting
TB the mail is received again as expected.

This also happens dependable after resuming from standby (called 'Rughezustand'
in german where the state of Windows is saved on HD and then the PCV is
shutdown)as reported in Bug #183645. 

System Windows XP SP2.
AMD Duron 
512 MB Ram
	 
sheepdog

Comment 4

12 years ago
Just after another bit of investigating:

Thunderbird stops retrieving mail within 7 hours. After it stopped you cannot
retrieve mail manually either. The statusline shows a message that TB tries to
resolve the domain name of the email provider but it happens nothing. If I
switch back to TB after about 5 minutes you get the message'ready' in statusline
but no mail is fetched.

Comment 5

11 years ago
I still see this in 1.5.0.5 (20060719).

What's the best way to get useful information when Thunderbird is in this state? 

Updated

11 years ago
Blocks: 165832

Comment 6

11 years ago
Tom, Stefan
attach protocol log file to this bug 
instructions: http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#pop
and substitute "pop3" where "protocol" appears in those instructions.

Comment 7

10 years ago
=> Incomplete

please reopen if you can attach a log using Thunderbird v2 or newer version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.