Sets itself as default image viewer app

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Al Superczynski, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When I shut down and restart my system Mozilla becomes the default image viewer
instead of what I had set (Paint Shop Pro 7).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




This problem didn't appear in 1.0 or 1.1
Have you checked images in edit\preferences\advanced\system ?
(Reporter)

Comment 2

15 years ago
Doh!  The 1.2 installation modified my image settings and I hadn't noticed...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Not invalid, but looks like a duplicate of bug 131106.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.