imported IE bookmarks not showing in bookmarks menu

VERIFIED DUPLICATE of bug 176715

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 176715
16 years ago
14 years ago

People

(Reporter: James Quinn, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When you select the bookmarks menu at the top and go down to "imported IE
bookmarks" there is only a small square showing. 

Reproducible: Always

Steps to Reproduce:
1. goto bookmarks
2. select "imported IE bookmarks"
3. look at what comes out



Expected Results:  
shown IE bookmarks
Export it in IE as HTML file and import it via bookmark manager

*** This bug has been marked as a duplicate of 176715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.