Closed Bug 1855335 Opened 10 months ago Closed 10 months ago

No graphics displayed when enabling a theme

Categories

(Firefox :: Theme, defect)

Firefox 120
defect

Tracking

()

RESOLVED DUPLICATE of bug 1855151

People

(Reporter: theraptor01, Unassigned)

Details

Attachments

(1 file)

Attached image Clipboard001.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/120.0

Steps to reproduce:

Enabling a theme.

Actual results:

no graphics being shown on top of the browser, only the colors used in the enabled theme.

Expected results:

graphics being shown on the top bar of the browser, from the selected theme.

On the picture shown here, it shows the theme "Cosmic Cloud" enabled, but the graphics doesn't show up, only the solid black color being used by the theme in this area of the theme.
This bug is not present in regular Firefox v118, and as far as i know, it seem to be a very new issue since Sep.26, 2023.

Note: i'm using Nightly on a regular PC with a 64bit Windows 10 OS, not a tablet or a phone.

The Bugbug bot thinks this bug should belong to the 'Firefox::Theme' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Duplicate of bug: 1855151
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: