update to crash or lock up on first run after install - workaround is to go into safe mode

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
blocker
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Roger Davis, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

I can't find my original bug reports on this, I know there was at least one,
somewhere between 2 months and a year ago.  I need to update this with a work
around solution - see below entries.
=======
Browser locks immediately at first run after install

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla
2. Run Browser
3.

Actual Results:  
Mozilla locks after asking "make Mozilla default browswer?"



Expected Results:  
start and run

This problem prevented me from using Mozilla on this computer for almost a year.
 I have found the following work around:

Start windows in safe mode, start mozilla, edit the preferences, shut down,
restart windows normally, mozilla works fine.  This must be repeated for each
profile.
Do you changed your bugzilla adress ?

Comment 2

15 years ago
Roger, are you still expereicing this problem on a more recent build of Mozilla
(don't use 1.3b on Win98 though).

Comment 3

15 years ago
Resolving as works for me, as per email from reporter.

Please reopen this bug report if the problem reappears with a recent build of
Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: update to crash or lock up on first run after install → update to crash or lock up on first run after install - workaround is to go into safe mode
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.