Preferencs window not wide enough.

VERIFIED DUPLICATE of bug 133627

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 133627
15 years ago
13 years ago

People

(Reporter: Drew, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

Preferencs window not wide enough.  Buttons and boxes are cur off.

Reproducible: Always

Steps to Reproduce:
Open Edit:Preferences:Navigator  

Problem is self evident.
Actual Results:  
Problem is self evident.

Expected Results:  
Created a correctly sized window.

Comment 1

15 years ago
bug 133627

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.