Wrong Alert dialog comes out when cancel the save of a message

RESOLVED DUPLICATE of bug 120188

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 120188
15 years ago
13 years ago

People

(Reporter: philip zhao, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020719 Netscape/7.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020719 Netscape/7.0

As we know,when we cancel the save of a message , mozilla should do nothing ,it
needn't give us any alert.

Reproducible: Always

Steps to Reproduce:
1.Press right button on any of your message
2.select 'Save As...', the save dialog will come out
3.select 'Cancel' to cancel the save
Actual Results:  
An alert dialog which says "Unable to save the message.Please check your file
name and try again."



Expected Results:  
Mozilla canceled save and do nothing.

Remember:
Remember to never save a message in current profile your reproduce this bug. ie.
Never select 'Save' button in save dialog.
Confirming, but this might be a DUP.  Also, moving this bug out of Mail
Notification, since that only refers to new mail, not any alert dialog.
Status: UNCONFIRMED → NEW
Component: Mail Notification → Mail Window Front End
Ever confirmed: true
->
Assignee: mscott → sspitzer
QA Contact: stephend → olgam
(Reporter)

Comment 3

15 years ago
Which bug this a dup of? I didn't find one when I file it.
And sspitzer, if you have not time. Leave this bug to me. I will try to fix it. :-)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 120188 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
QA Contact: olgam → gchan
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.