steag.de - the elements are overlapping and some elements are not clickable

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Gereon Ruetten, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

some elements are overlapping and the elements of the menu on the left side are
not clickable

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Priority: -- → P2

Comment 1

15 years ago
As near as I can tell, the page is rendered correctly. The "Wilkommen" and
"Steag - the power company" are supposed to be on top of each other, and the
other things are overlapping due to a computed style of overflow:visible in one
div. I had no problems with any links being unclickable.

Sending this to Tech. Evang. and confirming. Also changing the priority back to
blank.

Just a note - the site was made with frontpage.
Status: UNCONFIRMED → NEW
Component: Layout → German
Ever confirmed: true
Priority: P2 → --
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Updated

13 years ago
Assignee: layout → german
QA Contact: ian → german
Summary: the elements are overlapping and some elements are not clickable → steag.de - the elements are overlapping and some elements are not clickable
404
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.