Winstyles themes for Win XP does not effect Mozilla

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: asaf-g, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

I've recently downloaded WinStyles which changes the windows' interface. The
program effects all windows but the Mozilla one. I thoguht it's because of the
skin I have, but changing it to default didn't solve the problem.

The WinStyles Website: http://www.stardock.com/products/winstyles/
And skins could be found here: http://www.wincustomize.com/skins.asp?library=22

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla..

Actual Results:  
That's it - you see it right away when you open Mozilla.

Expected Results:  
Have the title bar be as all othen windows after changing the XP Skin.

Comment 1

16 years ago
WFM w/.msstyle themes (ThemeXP).  2002121608 / XP.  I can't comment on WinStyles
specifically.

Comment 2

16 years ago
are you using Modern or Classic theme in Mozilla, because it definitely  will
not work with Modern theme.

Comment 3

15 years ago
worksforme with 1.7 beta in classic theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.