the quicklaunch icon could be prettier (although it works correctly)

RESOLVED INVALID

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
enhancement
RESOLVED INVALID
15 years ago
5 years ago

People

(Reporter: gerben, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I quote "The quicklaunch icon looks like a fried guinea pig".

We discussed the new mozilla quicklaunch icon on IRC and all mozilla users
(many) think the mozilla icon looks a bit... ugly.

Is it an option to let the user define which icon he wants like putting an icon
in ./Mozilla/chrome/icons ?

Reproducible: Always

Steps to Reproduce:
Install mozilla 1.2 (I haven't tried 1.3alpha yet to be honoust)
Enable quick launch and it appears in the systray.

Comment 1

15 years ago
confirming enhancement request 
I like the green lizard myself
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Summary: the quicklaunch icon could be pretty'er (although it works correctly) → the quicklaunch icon could be prettier (although it works correctly)

Comment 2

11 years ago
-> INVALID
icons have totally changed in seamonkey
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.