Whenever I resize a browser window to be wider than approx 1930 pixels, all content disappears

RESOLVED DUPLICATE of bug 159552

Status

defect
RESOLVED DUPLICATE of bug 159552
17 years ago
16 years ago

People

(Reporter: clarkcox3, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021216 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021216 Chimera/0.6+

Whenever I resize a browser window to be wider than approx 1930 pixels, all
content disappears. Regardless of what webpage I am viewing, all I will see is a
blank, white page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

17 years ago
What do you know? It is true! 
(Assignee)

Comment 2

17 years ago
confirmed.
Assignee: saari → sfraser
Status: UNCONFIRMED → NEW
Ever confirmed: true
it's apple's bug. sorry.

*** This bug has been marked as a duplicate of 159552 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.