[BLOCKER] [DOGFOOD] cannot run table regression tests bad

VERIFIED FIXED

Status

()

P3
blocker
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: karnaze, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Assignee)

Description

19 years ago
I thought I entered a bug on this last night, but I can't find it. On
windows go to s:\mozilla\layout\html\tests\table\core and run "rtest
baseline". The following is the stack. This is preventing me from making
table changes.

NTDLL! DbgBreakPoint@0 address 0x77f76148
nsDebug::Break(const char * 0x0112a9f8, int 832) line 258
nsDebug::Assertion(const char * 0x0112aa54, const char * 0x0112aa28, const char
* 0x0112a9f8, int 832) line 284 + 13 bytes
nsFileTransport::Process() line 832 + 56 bytes
nsFileTransport::Run(nsFileTransport * const 0x01b43f84) line 679
nsThreadPoolRunnable::Run(nsThreadPoolRunnable * const 0x01058110) line 594 + 12
bytes
nsThread::Main(void * 0x010580d0) line 83 + 26 bytes
_PR_NativeRunThread(void * 0x01059c30) line 398 + 13 bytes
_threadstartex(void * 0x01059ae0) line 212 + 13 bytes

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: [BLOCKER] [DOGFOOD] cannot run table regression tests bad → [BLOCKER] [DOGFOOD] cannot run table regression tests bad

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18201 ***

Comment 2

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

19 years ago
Status: RESOLVED → REOPENED

Comment 3

19 years ago
warren...do not see the duplicate correllation here.  How is this a dup of
18201?

Updated

19 years ago
Whiteboard: [PDT+]

Comment 4

19 years ago
Chris *needs* his regression tests. Marking PDT+.
(Assignee)

Comment 5

19 years ago
I think this was fixed.
Status: REOPENED → ASSIGNED

Updated

19 years ago
Assignee: warren → karnaze
Status: ASSIGNED → NEW

Comment 6

19 years ago
Are the table tests running or not? As I stated, I believe I fixed my part. Back
to Karnaze.
(Assignee)

Comment 7

19 years ago
It was fixed last time I pulled.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: DUPLICATE → FIXED
(Assignee)

Comment 8

19 years ago
marking fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
marking verified per reporter's comments
*** Bug 64293 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.