Microsoft Word 9 generated XHTML does not render correctly (wrong fonts)

RESOLVED DUPLICATE of bug 33127

Status

()

RESOLVED DUPLICATE of bug 33127
16 years ago
16 years ago

People

(Reporter: darin.moz, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
linux 2002120908 trunk / netscape 7.01 win98

i'm sure this is a duplicate report...
You mean the list bullets looking like < near the bottom?
This would be the part using:

<span style='font-family:Symbol'>

eh?
(Reporter)

Comment 3

16 years ago
yeah, anything that should show up with the symbol font is shown using the wrong
font.  i can understand i guess if this doesn't work on linux (maybe there isn't
a suitable font), but surely it should be possible to make this work on windows,
right?
Not if the internationalization of the web is going to happen in any reasonable,
device-independent way.

*** This bug has been marked as a duplicate of 33127 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
But see also bug 94319.  This might work in quirks mode now.
You need to log in before you can comment on or make changes to this bug.