Side bar doesn't close properly when clicked on-intermittent

VERIFIED DUPLICATE of bug 18428

Status

P3
normal
VERIFIED DUPLICATE of bug 18428
19 years ago
14 years ago

People

(Reporter: endah, Assigned: slamm)

Tracking

Trunk
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When loading a mozilla-build with the sidebar showing as default, if I try to
click on the little bar on the right-hand side of the sidebar to close it, it
often will not close, but instead kind of remain half open, but with bounding
box now. This leaves it uncloseable and unopenable - if I click where I would
guess the bar would have moved to if the sidebar had closed properly (the far
left of the browser window) nothing happens. So it leaves this little bit of the
sidebar showing - it works to get rid of it by restarting mozilla.

This occurs on all builds of mozilla I've run since the new interface (skin) has
been used. including a build of source that I downloaded on 1st November and
10th November.
Component: Browser-General → Sidebar
Moving to Sidebar component.  I see this too - I closed by sidebar by clicking
on the border (to make it just the border), and then doing View|Sidebar.  I can
get the border back by doing View|Sidebar again, but I can't get the sidebar
back.
Assignee: leger → slamm

Comment 2

19 years ago
Resetting QA contact from leger.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 18428 ***
Eh?  This bug is very different from bug 18428 ??
(Assignee)

Comment 5

19 years ago
They look the same to me.
Then I guess I'll have to file a separate bug for what I thought this was...

Comment 7

19 years ago
dbaron, i think the bug you want is bug 14685
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.