table rendered much too high

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Thomas, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021216
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021216

Table from IMP (Webmail) rendered too high.

Have a look at the URL.



Reproducible: Always

Steps to Reproduce:
1. open file

Actual Results:  
page is longer than 100 printed pages

Expected Results:  
page printed only on 1 paper.
(Reporter)

Comment 1

16 years ago
hmm.. now it displays ok. Anyway... I remeber to have this phenomenon a long time...

correction:
Reproducible: sometimes

Comment 2

16 years ago
Forwarding this to correct component "printing"
Component: Layout: Tables → Printing
QA Contact: amar → sujay
(Reporter)

Comment 3

16 years ago
It´s not only printing. It´s also shown uncorrectly on screen. 

I tried a couple of times to reproduce this error, but I couldn`t. Don`t now
what the actuator is.

Comment 4

16 years ago
looks fine to me. A screen shot please?

(related? bug 194293)
Component: Printing → Layout: Tables
QA Contact: sujay → madhur
(Reporter)

Comment 5

16 years ago
bug 194293 shows exactly the problem I have sometimes. I can't give you
screeenshots right now, because the problem won't show up regularly. 

Comment 6

15 years ago
Reporter ... are u still seeing the issue in the latest build ? If so, please
provide steps to reproduce.
Thx!
(Reporter)

Comment 7

15 years ago
I still can't reproduce this error. It happens only from time to time. but... I
haven't seen it in the latest builds... 

Comment 8

15 years ago
so... based on comment 7, i am marking this bug resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 9

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.