mozilla dies when it's java_vm dies or is killed

RESOLVED DUPLICATE of bug 102474

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 102474
16 years ago
8 years ago

People

(Reporter: ingo steinert, Assigned: Joshua Xia)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2) Gecko/20021205 Debian/1.2.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2) Gecko/20021205 Debian/1.2.1-1

the mozilla dies, when it's java_vm dies or is killed. the java_vm sucks 100%
cpu and I killed it and it took mozilla with it.

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.

Comment 1

16 years ago
Please read http://www.mozilla.org/quality/bug-writing-guidelines.html
Upgrade to JRE 1.4.1_01, can you mention an URL or testcase to crash with ?
Propose to mark dupe of bug 156493 is this is what you meant.
Assignee: asa → joshua.xia
Severity: normal → critical
Component: Browser-General → OJI
Keywords: crash, stackwanted
QA Contact: asa → petersen

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 102474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.