Dependency tree does not show full status of dependent bugs

RESOLVED FIXED in Bugzilla 3.0

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: stephen roberts, Assigned: André Batosti)

Tracking

unspecified
Bugzilla 3.0

Details

(Whiteboard: [blocker will fix])

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

(hope this is not a dupe... could not find good match in searches :-/

dependency tree does not show full status of dependant bugs

When looking at blocking bugs, the tree indicates that a bug is still open or
resolved (line through the bug), but it does not indicate if the resolution has
been verified (or, for that matter, closed as dupe).

Bugzilla version: 2.14.4 (still waiting on 2.17 to be windows ready :-(

In the event of a bug that has many blockers, each of the blockers has to be
opened individually to see if they have been properly checked off through
verification. This would greatly help reinforce good QA process.

Recommendation: "gray out" or at least italicize closed and verified bugs in the
list.

Reproducible: Always

Steps to Reproduce:
1. find a bug with a dependency tree
2. open tree
3.

Comment 1

15 years ago
Hmmm. Closed and Verified, huh? Not entirely a bad idea.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Summary: dependency tree does not show full status of dependant bugs → Dependency tree does not show full status of dependent bugs
Assignee: endico → nobody

Updated

12 years ago
Assignee: nobody → batosti
Severity: minor → enhancement
Component: Query/Bug List → Creating/Changing Bugs
Depends on: 251656
OS: Windows 2000 → All
QA Contact: mattyt-bugzilla → default-qa
Hardware: PC → All
Whiteboard: [blocker will fix]
Target Milestone: --- → Bugzilla 2.24

Comment 2

12 years ago
Fixed by bug 251656.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.