remove nsIRenderingContext::DrawScaledTile

VERIFIED DUPLICATE of bug 185877

Status

--
minor
VERIFIED DUPLICATE of bug 185877
16 years ago
10 years ago

People

(Reporter: Biesinger, Assigned: kmcclusk)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This function is not implemented in any platform-specific gfx directory, and the
common implementation only returns NOT_IMPLEMENTED... Also, it is never called.

So this function can probably be removed.

cc'ing some people who touched this file.

Opinions on this?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185877 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.