1999111017 Keeps segfaulting on entering a new bug

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: larry, Assigned: leger)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Summary:
On clicking enter a new bug... then browser it segfaults.

Steps to reproduce: (1999111017 Linux Redhat 6.0)
(I dont know if this is directly related to this page, since it crashed before
while entering in my bugzilla info and that could be a contributing factor.)
Goto bugzilla.
Click on enter new bug
then click on browser.
The main window turns black.  It draws a location bar within the main window.
Sometimes it draws a sidebar too.
Then it segfaults.

What should happen:
displays page correctly, no segfault.

here's the info it printed:
[larry@bow-107-66 moz]$ ./mozilla
MOZILLA_FIVE_HOME=/home/larry/moz
  LD_LIBRARY_PATH=/home/larry/moz
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
Successfully created instance of session history
Setting content window
browser.startup.page = 1
startpage = www.mozilla.org
failed to set the page title.
failed to set the page title.
got observer service
added observer
failed to set the page title.
Document http://www.mozilla.org/ loaded successfully
Document: Done (2.693 secs)
FindShortcut: in='bugzilla.mozilla.org'  out='null'
failed to set the page title.
Document http://bugzilla.mozilla.org/ loaded successfully
Document: Done (0.555 secs)
failed to set the page title.
Document http://bugzilla.mozilla.org/enter_bug.cgi loaded successfully
Document: Done (1.177 secs)
.//run-mozilla.sh: line 29: 12062 Segmentation fault      $prog ${1+"$@"}
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M12
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 1

19 years ago
Known bug...working on it :-)

*** This bug has been marked as a duplicate of 16719 ***
This bug is not a dup of 16719.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME
Target Milestone: M12

Comment 3

19 years ago
Using 2000-02-10-14 win95, I have no problems with the 'steps to reproduce'
above, and do not see any of the symptoms noted (but this bug report is way
old). Marking WORKSFORME. larry@lar.dyndns.org -- if you still see this problem
with a recent build, then please reopen. Thanks.
(Assignee)

Comment 4

19 years ago
Seems ok with 2000-03-01 Win32 bits. Marking Verified as WorksForMe.  Please use 
latest nightly build from: http://www.mozilla.org/binaries.html and reopen bug 
if is happens again.  Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.