Closed Bug 1859220 Opened 9 months ago Closed 8 months ago

WPT css-contain/content-visibility/content-visibility-086.html fails

Categories

(Core :: Layout, enhancement)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1807253

People

(Reporter: cathiechen, Assigned: cathiechen)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/118.0.0.0 Safari/537.36

Steps to reproduce:

content-visibility-086.html fails

Assignee: nobody → cathiechen
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

The Bugbug bot thinks this bug should belong to the 'Core::Layout' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: General → Layout
Depends on: 1807253

This should be fixed by the patch on bug 1807253, so marking as duplicate.

Status: ASSIGNED → RESOLVED
Closed: 8 months ago
No longer depends on: 1807253
Duplicate of bug: 1807253
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: