If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using "Save Image as" is very slow.

RESOLVED DUPLICATE of bug 160624

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 160624
15 years ago
13 years ago

People

(Reporter: Preston Smith, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

Every use of "save image as" using contextual menu, is very slow. Takes about 11
seconds per image.

Reproducible: Always

Steps to Reproduce:
1.Open page containing Jpegs
2.click mouse on image
3.select save image as

Actual Results:  
Image saves, but it takes a long time.

Expected Results:  
Faster saves. Navigator is much faster on same machine.

Save is faster on my iBook, using similar version of Mozilla.  Odd since the
disk is so slow on the iBook, compared to my desktop machine where the problem
occurs.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 160624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Using "Save Image as" is very slow. → Using "Save Image as" is very slow.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.