If I right-click on a hyperlink or picture, the dialog box sometimes appears on the other side of the webpage from where I clicked

RESOLVED DUPLICATE of bug 185107

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 185107
16 years ago
14 years ago

People

(Reporter: Matt, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

At the webpage http://www.billboard.com/billboard/charts/airplay/modern.jsp, if
I right-click on the banner on the right, the dialog box appears on the left
side of the page. On the same page, if I click on the advertisement on the left
(halfway down the page) the dialog box appears well above where I clicked. On
this page http://bugzilla.mozilla.org/enter_bug.cgi, if I click on one of the
hyperlinks in the box with the scrollbars, the dialog box appears well below
from where I clicked. These two web addresses are the only one I know of that do
this.

Reproducible: Sometimes

Steps to Reproduce:
1. Goto one of the above web adresses.
2. Right-click on the advertisements from the first address, or a hyperlink from
the second address.
3. Repeat and see the same thing happen again and again.

Actual Results:  
The dialog box appeared no where close to where I right-clicked.

Expected Results:  
The dialog box should have appeared just below and to the right (or left
depending on where you right-clicked) of the right-click.

I am using the default skin

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.