Text overunning buttons (and table cells?)

VERIFIED DUPLICATE of bug 30015

Status

()

Core
Layout
P4
normal
VERIFIED DUPLICATE of bug 30015
19 years ago
17 years ago

People

(Reporter: Ben, Assigned: rods (gone))

Tracking

({testcase})

Trunk
Other
Other
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
On http://gtk.themes.org/themes.phtml there are two buttons "Complex Search"
and "hide" which are adjcent. The text of "complex search" runs over onto the
hide button.

This is with build 1999111008 and any earlier version i've tried on Windows and
Linux.

The following may be related, but I can't reproduce it (hitting refresh made
the rendering error go away):
On this page: http://www.netlib.org/benchmark/top500/top500.list.html
there is a section near the middle of the page (near Rank: 124 - 140) where the
contense of a cell appeared to be overuning the edge of that cell into the
next. It appears to be a standard table with no size declarations in the page
source.

Updated

19 years ago
Assignee: rickg → rods

Comment 1

19 years ago
This looks like an obvious widget bug. Also, it appears that there may be select
bugs here too. Please take a look.
(Assignee)

Updated

19 years ago
Assignee: rods → evaughan
(Assignee)

Comment 2

19 years ago
reassigning to the czar of buttons - evaughan

Updated

19 years ago
Priority: P3 → P4
Target Milestone: M15

Comment 3

19 years ago
targetting p4 for m15

Comment 4

19 years ago
Created attachment 4585 [details]
testcase showing button overflowing into other td

Updated

19 years ago
Keywords: testcase
Whiteboard: [TESTCASE]

Comment 5

19 years ago
This looks related to bug 18489.

Comment 6

19 years ago
targeting
Status: NEW → ASSIGNED

Comment 7

18 years ago
yet another button bug. 
Assignee: evaughan → rods
Status: ASSIGNED → NEW
(Assignee)

Comment 8

18 years ago
this has been fixed, it a dup.

*** This bug has been marked as a duplicate of 30015 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.