changing pref "use my chosen colors" does not affect existing browser windows/tabs

VERIFIED DUPLICATE of bug 90081

Status

VERIFIED DUPLICATE of bug 90081
16 years ago
14 years ago

People

(Reporter: bugzilla.spam2, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021217

Changing pref between "use my chosen colors" and "always use colors from the web
page" does not affect already opened browser windows/tabs. Only windows opened
after changing this pref are shown as wished.
In earlier versions the change of this pref changed the behaviour for all
existing and new windows.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 90081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.