Closed Bug 18600 Opened 20 years ago Closed 20 years ago

[DOGFOOD] <select> elements to not initialize to assigned values

Categories

(Core :: Layout: Form Controls, defect, P3, blocker)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 17519

People

(Reporter: waterson, Assigned: rods)

Details

When bringing up a bug in bugzilla, the <select> form controls initialize
themselves to their default values, -not- the values specified in the bug.
Assignee: karnaze → rods
Reassigning to Rod.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17519 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.