Closed Bug 1860043 Opened 9 months ago Closed 9 months ago

message-bar.css dark mode rules still wrong

Categories

(Thunderbird :: Theme, defect)

Thunderbird 120
defect

Tracking

(thunderbird_esr115 unaffected, thunderbird120 fixed)

RESOLVED FIXED
120 Branch
Tracking Status
thunderbird_esr115 --- unaffected
thunderbird120 --- fixed

People

(Reporter: freaktechnik, Assigned: freaktechnik)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

My previous fix fixed the selectors to be valid, but didn't make them actually correct as it turns out.

Target Milestone: --- → 120 Branch
Version: unspecified → Thunderbird 120

Pushed by brendan@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/6c96b6a5b004
Fix warning message bar in dark theme. r=Paenglab

Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: