Small windows lose scroll bar

VERIFIED DUPLICATE of bug 184998

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 184998
16 years ago
14 years ago

People

(Reporter: Michael Auerswald, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2; MultiZilla v1.1.32 final) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2; MultiZilla v1.1.32 final) Gecko/20021212

When a window is sized too small (about 1 line of text or less), the afore present scrollbar disappers. This is especially annoying e.g. in the New Message Filter Window, that by default is sized in a way, that when you add more filter criteria, you wont see them and cant reach them unless you resize the window. The problem exists with every window, of course, not just the Message Filter one.

Reproducible: Always

Steps to Reproduce:
1. resize window so that a part with a scrollbar becomes smaller than a line 
2. enjoy the lack of a scroll bar
3.

Actual Results:  
see above

Expected Results:  
Prohibit resizing smaller than the lower displayable limit of a toolbar

Comment 1

16 years ago
Duping to "Scroll bar disappears when you shrink window".


*** This bug has been marked as a duplicate of 184998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → laurel

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Summary: Small windows loose scroll bar → Small windows lose scroll bar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.