rendered page missing elements

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: john.turner, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

in Mozilla only the counter and footer message appears, whereas in IE there's a
title and a bunch of thumbnail images to click on


Reproducible: Always

Steps to Reproduce:
1. go to http://www.myxyz.org/phmurphy/dog/Sanitas.htm

Actual Results:  
page appears with only counter and footer messages


Expected Results:  
page should have title and thumbnail images

Comment 1

16 years ago
WFM, WinXP 2002121215.

Do you have Javascript disabled?  Most of the page is dynamically written,
rather than included in the source.
(Reporter)

Comment 2

16 years ago
I have had JS enabled - but, uh, for some reason it's rendering fine today

sorry for the false alarm - feel free to close this one out...

-JT

Comment 3

16 years ago
Can't reproduce, WFM from reporter.

Resolved->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.