website icon not displayed with various themes

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
16 years ago
11 years ago

People

(Reporter: petem, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

when I use any theme, i.e. modern/classic/breeze/lopburi, the website icons for
any website DO NOT show in the location bar, nor in the tabs of tabbed browsing

the only website that it does work, is mozilla.org!

Reproducible: Always

Steps to Reproduce:
1. open browser
2. apply any theme
3. open www.yahoo.com



Expected Results:  
displayed the icons!
There is no <link REL="icon" HREF="images/mozilla-16.png" TYPE="image/png">
(example from mozilla.org) in yahoo.com

add this in user.js (same location as prefs.js)
user_pref("browser.chrome.favicons",true);
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
> add this in user.js (same location as prefs.js)
> user_pref("browser.chrome.favicons",true);

1. i was not able to find user.js, so I added it to prefs.js
2. however, upon adding this, it did not resolve the issue.

please advise

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.