Window content won't refresh if window is made larger on 2nd monitor than main monitor

RESOLVED DUPLICATE of bug 159552

Status

defect
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: imlucid, Assigned: bryner)

Tracking

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

After making my browser window larger (either horizontally or vertically) on my
2nd monitor (20" Multiscan) than the size of my primary monitor (500 Mhz
Powerbook screen), content in the window will show up with the background grey
stripes in it.  Scrolling shows bands of the grey stripped background along with
rendered page.

Reproducible: Always

Steps to Reproduce:
1. Attach a 2nd monitor to a machine that is larger than the primary monitor
2. Open a new window and drag to 2nd monitor
3. Make the window larger than the primary screen
4. Go to any page that requires you to scroll to see more content.
5. Scroll to hidden content

Actual Results:  
Obvious redraw problems in content region of window

Expected Results:  
All content in window should be drawn properly

I was able to reproduce this on three different systems and it happens every time.

2 powerbooks w/ 20" 2nd monitors, as well as on a dual 800 w/ multiple displays.
 (Studio 17 and 17" multiscan).  I just had to change the resolution on the main
display to be smaller than the secondary display and do the above steps.
Dup

*** This bug has been marked as a duplicate of 159552 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.