Signed message with added footer only displays footer

RESOLVED DUPLICATE of bug 275470

Status

RESOLVED DUPLICATE of bug 275470
16 years ago
14 years ago

People

(Reporter: jesse.houwing, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
It is possible to add a message part to a multiplart message which will present
a footer under the actual message. This works fine in Mozilla, until the
original message was digitally signed.

In that case it only shows the footer. (I'll attach a sample message source).
(Reporter)

Comment 1

16 years ago
Created attachment 109691 [details]
Test case

Updated

16 years ago
QA Contact: olgam → esther
Product: Browser → Seamonkey

Comment 2

14 years ago
See bug 275470 comment 6.

*** This bug has been marked as a duplicate of 275470 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.