Many function(For exam. Reply, Forward) works and leads to crash before user login

VERIFIED DUPLICATE of bug 185959

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 185959
16 years ago
10 years ago

People

(Reporter: Antonio.Xu, Assigned: Antonio.Xu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
The function of Reply, Forward to a message should not work before user enter
password and login. But They are working in Mozilla 1.2 and leads to crash.

Steps to reproduce for Reply:
1. Start an IMAP account and select its any folder to try to login, cancel the
password dialog.
2. Select a message in a folder('INBOX' or another), cancel the password dialog.
3. You can see the Reply, Reply All, Forward button freshed and can work now.
4. Select Reply button.
5. The reply window will jump out with the 'To:' editbox null. Press at the
'To:' to try to add an address.
6. Crash.

Actual Results: crash 
Expected Results:  no crash
a dupe report after X hours ???

*** This bug has been marked as a duplicate of 185959 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.