can not add new sidebar tabs

VERIFIED DUPLICATE of bug 135717

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 135717
15 years ago
13 years ago

People

(Reporter: Alex Radu, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I have verifiecd this in Netscape 7.01 and latest nightly builds.

Once I remove all tabs from the sidebar, apply the changes and attempt to add
new tabs to it from the right side of the "Customize Sidebar" dialog nothing
happens. However, once I add a tab via a website like OSNEWS.COM installing it
with XPI I can once againa dd tabs from the right side of the "Customize
Sidebar" dialog.

Reproducible: Always

Steps to Reproduce:
1. Press F9 to open sidebar
2. Click tabs dropdown menu and click the "Customize Sidebar" entry.
3. Remove all tabs from the right side with the heading "tabs in sidebar".
4. Try adding tabs from the left side of the dialog with the heading "Available
tabs".
5. If you do not have tabs get some from
http://channel.netscape.com/sidebar/sbd/index.tmpl and repeat step 4
6. Now from a website like http://channel.netscape.com/sidebar/sbd/index.tmpl
click one fo the tabs to install. You should now have that tab in your sidebar
and you should be able to once again add tabs from your "available tabs" to the
active tabs in the sidebar.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 135717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: can not add new sidebar tabs → can not add new sidebar tabs

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.