When starting new message, cursor initially goes to message, then address field

VERIFIED DUPLICATE of bug 166278

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 166278
16 years ago
10 years ago

People

(Reporter: Joshua, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When starting a new message, the cursor initially goes into the message for a 
second, then skips to the To: field. It should start immediately in the To: 
field like most other email programs do. At the moment it is annoying as 
typing the address quickly results in half being displayed in the message, and 
half in the address field. At the very least it should pick one of the two 
areas to start in, not move from one to the other.

Reproducible: Always

Steps to Reproduce:
1.Compose new message
2.Start typing address as it comes up
3.

Actual Results:  
First few characters will appear in the message, then the rest in the To: field

Expected Results:  
The cursor should start immediately in the To: field like most other email 
programs do. Then typing the address straight after pressing Compose will not 
cause typing errors

Comment 1

15 years ago
Ths is a duplicate of 185821 which is also unconfirmed at the moment.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 166278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.